上海文华财富表达大智慧短长趋势指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧短长趋势指标公式N1:=9;N2:=25;C8:=C;C1:=(C8-REF(C8,N1))/MA(C8,N1)*100;A:=EMA(C1,6);短:EMA(A,3),COLORFFFF00,LINETHICK2;C2:=(C8-REF(C8,N2)…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:上海文华财富表达大智慧短长趋势指标公式

 

  N1:=9;N2:=25;

 

 

  C8:=C;

 

 

  C1:=(C8-REF(C8,N1))/MA(C8,N1)*100;

 

 

  A:=EMA(C1,6);

 

 

  短:EMA(A,3),COLORFFFF00,LINETHICK2;

 

 

  C2:=(C8-REF(C8,N2))/MA(C8,N2)*100;

 

 

  A1:=EMA(C2,13);

 

 

  长:ema(a1,3);

 

 

  涨势:长>REF(长,1) AND 短>REF(短,1) and c8>ma(c8,13),LINETHICK0;

 

 

  STICKLINE( 涨势,长 ,短 ,1 ,0 ),COLOR0000FF;

 

 

  跌势:长

 

  STICKLINE( 跌势,长 ,短 ,1 ,0 ),COLOR00FF00;

 

 

  PARTLINE(短,a>短,RGB(255,0,255),a< 短,RGB(0,255,255),1,RGB(0,0,255)),LINETHICK2;

 

 

  PARTLINE(长,A1>长,RGB(255,0,0),A1< 长,RGB(0,255,0),1,RGB(0,0,255)),LINETHICK2;

 

 

  选股:FILTER( 长>REF(长,1) AND (REF(长,1)REF(短,1) and c8>ma(c8,13),3),LINETHICK0;

 

 

  DRAWICON( 选股,短+5 , 1),ALIGN1;

 

 

  DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;

 

 

  追涨:FILTER( 短>REF(短,1) AND (REF(短,1)REF(长,1) and c8>ma(c8,13) AND 短>0 AND 短<长 AND ANY(CROSS(长,短),10),6),LINETHICK0;

 

 

  DRAWTEXT(追涨 , -3, '追涨'),COLOR00FFFF;

 

 

  c3:=(c8-ref(c8,98))/ma(c8,98)*50;

 

 

  趋势研判:wma(c3,25),LINETHICK0;

 

 

  PARTLINE(趋势研判,趋势研判>REF(趋势研判,1),RGB(255,0,0),趋势研判

 

  PARTLINE(0,趋势研判>REF(趋势研判,1),RGB(255,0,0),趋势研判

 

  大智慧短长趋势指标公式

 

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧短长趋势指标公式。

为您推荐