大智慧山水寻庄指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧山水寻庄指标公式DRAWTEXTABS(0,0,'桂林晚景');空仓区:0,POINTDOT,COLORRED;持股区:0,POINTDOT,COLORGR…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:大智慧山水寻庄指标公式

  DRAWTEXTABS(0,0,'桂林晚景');

  空仓区:0,POINTDOT,COLORRED;

  持股区:0,POINTDOT,COLORGREEN;

  变盘点:0,POINTDOT,COLORYELLOW;

  桂林山水甲天下:-0.05,COLORGREEN,POINTDOT;

  股市峰谷任逍遥:0.05,COLORFFFF00,POINTDOT;

  A:=(3*c+l+o+h)/6;

  DK:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)

  +13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)

  +7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+

  ref(a,20))/210;

  VA1:=EMA(DK,3);

  VA2:=EMA(VA1,2);

  LA:=VA1-VA2;

  LB:=VA2-VA1;

  FILLRGN(LA>LB,LA,0),COLOR339900;

  FILLRGN(LA

  STICKLINE(LA>LB,LB,0,1,0),COLOR559933;

  STICKLINE(LA

  DRAWICON(LA>LB,0,11);

  DRAWICON(LA

  DRAWICON(CROSS(LA,LB) OR CROSS(LB,LA),0,12);

  DIFF3:=EMA(CLOSE,7) - EMA(CLOSE,89);

  DEA3 :=EMA(DIFF3,21);

  MACD3:=2*(DIFF3-DEA3)*10;

  DIFF2:=EMA(CLOSE,5) - EMA(CLOSE,26);

  DEA2 :=EMA(DIFF2,9);

  MACD2:=2*(DIFF2-DEA2)*10;

  DIFF1:=EMA(CLOSE,3) - EMA(CLOSE,13);

  DEA1 :=EMA(DIFF1,9);

  MACD1:=2*(DIFF1-DEA1)*10;

  漓江水:DRAWGBK(CLOSE>0,strip(RGB(0,255,0),RGB(0,0,255),0)),colorf80606;

  VarA:=CROSS(ZIG(3,10),REF(ZIG(3,10),1));

  VarB:=CROSS(REF(ZIG(3,10),1),ZIG(3,10));

  VarC:=VarB;

  南归雁: DRAWTEXT(FILTER(VarC,2),hhv(h,480),'}}}}'),colorff00ff;

  VarD:=VarA;

  DRAWTEXT(FILTER(VarD,2),-abs(macd3)*1.18,'︼︼'),colorred;

  DRAWTEXT(FILTER(VarD,2) and dea3<=0,-abs(macd3)*1.18,'︼︼'),colorred,linethick3;

  STICKLINE(FILTER(VarD,2),-abs(macd3)*1.18,-abs(macd3)+1,1,0),colorgreen;

  VarF:=(MONTH=1 or month=9) AND (DAY=7 OR DAY=8 OR DAY=9);

  打鱼船:DRAWTEXT(FILTER(VarF,3),abs(hhv(macd3,34))*1.30,'指标入画图,低吸又高抛,心如漓江水,意随山起伏。'),colorred;

  DRAWTEXT(FILTER(longcross(diff3,dea3,34) and dea3<=0,34),llv(macd3,34)*1.2,'▲下网!'),colorgreen;

  FILLRGN(macd3>=0,0,macd3),color009e3a;

  FILLRGN(macd3<0,0,-macd3),color646464;

  FILLRGN(macd2>=0,0,macd2),color007d19;

  FILLRGN(macd2<0,0,-macd2),color555555;

  FILLRGN(macd1>=0,0,macd1),color006400;

  FILLRGN(macd1<0,0,-macd1),color414141;

  FILLRGN(macd3,0,-abs(macd3)*0.6),color232323;

  FILLRGN(macd1,0,-abs(macd1)*0.6),color0f0f0f;

  大智慧山水寻庄指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧山水寻庄指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部