大智慧无价之宝主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧无价之宝主图指标公式MA20:=MA(CLOSE,20);MA120:=MA(CLOSE,120);MA30:=MA(CLOSE,37);MAP:=MA(CLOSE,8);AA5:=MA(CLOSE,21);AA10:MA(CLOSE,8),color0000FF;AA12:MA(CLOSE,12),color0000FF;BB10:=((ATAN…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:大智慧无价之宝主图指标公式

  MA20:=MA(CLOSE,20);

  MA120:=MA(CLOSE,120);

  MA30:=MA(CLOSE,37);

  MAP:=MA(CLOSE,8);

  AA5:=MA(CLOSE,21);

  AA10:MA(CLOSE,8),color0000FF;

  AA12:MA(CLOSE,12),color0000FF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  VAR1q:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

  中期底:LLV(LOW,30),colorCDFFBB;

  短底:=EMA(VAR1q,5);

  支撑:=HHV(短底,60);

  压力1:HHV(LOW,20),colorFAABEC;

  压力:=SMA(LOW,5,1);

  中线:=MA(CLOSE,3);

  DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'逃'),color00FFFF;

  中轨道:=(MA(HIGH,15) * 1.05);

  天:=(MA(LOW,15) * 0.985);

  人:=(MA(LOW,15) * 0.96);

  地:=(((HIGH + LOW) + CLOSE) / 3);

  B1:=HHV(地,(4 * 15));

  B6:=LLV(地,(4 * 15));

  B7:=(B1 - B6);

  B8:=(MA(((地 - B6) / B7),2) * 80);

  VAR1:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);

  飞龙顶底线:=SMA(VAR1,3,1);

  VAR2:=SMA(飞龙顶底线,3,1);

  VAR3:=((3 * 飞龙顶底线) - (2 * VAR2));

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,5);

  VAR6:=(EMA((((CLOSE - VAR4) / (VAR5 - VAR4)) * 100),4) * 2);

  VAR7:=EMA(((0.667 * REF(VAR6,1)) + (0.333 * VAR6)),2);

  VAR8:=((3 * VAR6) - (2 * VAR7));

  VAR9:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));

  VARA:=(POW(MA(LOW,5),2) + MA(LOW,5));

  VARB:=(POW(MA(HIGH,5),2) + MA(HIGH,5));

  VARC:=(((((VAR9 - LLV(VARA,64)) / (HHV(VARB,64) - LLV(VARA,64))) * 150) + 65) - 10);

  VARD:=((SMA(VARC,3,1) * 1.5) - 100);

  VARE:=SMA(VARD,3,1);

  VARF:=((3 * VARD) - (2 * VARE));

  VAR10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);

  VAR11:=EMA(VAR10,13);

  VAR12:=STD(VAR10,13);

  VAR13:=(((VAR10 - VAR11) * 100) / VAR12);

  VAR14:=EMA(VAR13,5);

  VAR15:=EMA(VAR14,13);

  VAR16:=((EMA(VAR14,13) + 200) - 100);

  VAR17:=EMA(VAR16,10);

  VAR18:=((3 * VAR16) - (2 * VAR17));

  VAR19:=(((飞龙顶底线 + VAR6) + VARD) + VAR16);

  VAR1A:=(((VAR2 + VAR7) + VARE) + VAR17);

  VAR1B:=(((VAR3 + VAR8) + VARF) + VAR18);

  VAR1C:=(((HIGH + LOW) + CLOSE) / 3);

  VAR1D:=((AMOUNT / VOL) / 100);

  VAR1E:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);

  VAR1F:=((VAR1C - MA(VAR1C,34)) / (0.015 * AVEDEV(VAR1C,34)));

  VAR20:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));

  VAR21:=((((HIGH + LOW) + CLOSE) + VAR1C) / 4);

  VAR22:=EMA(VAR21,24);

  VAR23:=STD(VAR21,24);

  VAR24:=(((VAR21 - VAR22) / VAR23) * 100);

  VAR25:=((VAR1C - MA(VAR1C,24)) / (0.015 * AVEDEV(VAR1C,24)));

  VAR26:=EMA(VAR24,5);

  VAR27:=((VAR1D - MA(VAR1D,21)) / (0.015 * AVEDEV(VAR1D,21)));

  VAR28:=((VAR1E - MA(VAR1E,90)) / (0.015 * AVEDEV(VAR1E,90)));

  VAR29:=(((((((VAR28 + VAR27) + VAR26) + VAR25) + VAR1F) / 5) + 165) / 4);

  VAR2A:=(((((VAR19 + VAR1A) + (VAR1B * 30)) / 32) / 5) - 15);

  VAR2B:=(((VAR29 + VAR2A) / 2) / 1.1);

  VAR2C:=VAR2B;

  短线:=MA(VAR2C,26);

  MID:=(短线 + (2 * STD(VAR2C,26)));

  UPPER:=(短线 - (2 * STD(VAR2C,26)));

  LOWER:=IF((VAR2C > 短线),短线,VAR2C);

  XY:=MA(CLOSE,5);

  MA5:=MA(CLOSE,80);

  短期底:(LLV(HIGH,30) * 0.93),color0000FF;

  MA80:=LLV(HIGH,30);

  短期底2:=SMA(CLOSE,2,1);

  趋势:=(MA(LOW,10) * 0.96);

  趋:=(EMA(OPEN,107) * 0.897);

  超跌位2:=MA(CLOSE,15);

  GF:=MA(CLOSE,10);

  MAN:=(SMA(HIGH,21,2) * 1.05);

  上1:=(HHV(短底,60) * 0.92);

  压力2:=(SMA(HIGH,21,2) * 1.035);

  阻挡线:=(SMA(LOW,21,2) * 0.96);

  下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

  RSV:=SMA(下档线,3,1);

  K:=SMA(RSV,3,1);

  D:=((3 * RSV) - (2 * K));

  J:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR2P:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR3P:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR4P:=(((J + (2 * VAR2P)) + (3 * VAR3P)) / 6);

  VAR5P:=MA(VAR4P,3);

  VAR6P:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

  RSV12:=SMA(VAR6P,3,1);

  K12:=SMA(RSV12,3,1);

  D12:=((3 * RSV12) - (2 * K12));

  J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

  RSV24:=SMA(J12,3,1);

  K24:=SMA(RSV24,3,1);

  D24:=((3 * RSV24) - (2 * K24));

  {J24:=IF(CROSS(D,D24),LOW,REF(LOW,BARSLAST(CROSS(D,D24))));}

  压力位:IF(CROSS(D24,D),HIGH,l),pointdot,colorFFFFFF;

  支撑位:=IF((CLOSE >=MA(CLOSE,20)),80,50);

  U2L:=IF((CLOSE >=MA(CLOSE,20)),50,20);

  {L2L:=IF(((D < 支撑位) AND (REF(D,1) >=支撑位)),HHV(REF(HIGH,1),(BARSLAST(((D >=支撑位) AND (REF(D,1) < 支撑位))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((D >=支撑位) AND (REF(D,1) < 支撑位))) - 1)),BARSLAST(((D < 支撑位) AND REF(D,1)))));

  RH1:=IF((HIGH > L2L),LOW,REF(LOW,BARSLAST((HIGH > L2L))));

  RH4:=IF((HIGH > L2L),D,REF(D,BARSLAST((HIGH > L2L))));

  RH42:=IF((((HIGH > RH1) AND (D < RH4)) AND (D < D24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH1) AND (D < RH4)) AND (D < D24)))));

  RH5:=IF(((D > U2L) AND (REF(D,1) <=U2L)),LLV(REF(LOW,1),(BARSLAST(((D <=U2L) AND (REF(D,1) > U2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((D <=U2L) AND (REF(D,1) > U2L))) - 1)),BARSLAST(((D > U2L) AND REF(D,1)))));

  RL1:=IF((LOW < RH5),HIGH,REF(HIGH,BARSLAST((LOW < RH5))));

  RL4:=IF((LOW < RH5),D,REF(D,BARSLAST((LOW < RH5))));

  RL42:=IF((((LOW < RL1) AND (D > RL4)) AND (D > D24)),LOW,REF(LOW,BARSLAST((((LOW < RL1) AND (D > RL4)) AND (D > D24)))));}

  长期底:LLV(HIGH,30),color00FF00;

  {DRAWTEXT(FILTER(((((RL42=J24) AND (CLOSE > OPEN)) AND (CLOSE > 长期底)) AND (LOW <=J24)),20),(LOW - 0.12),'←底成'),color0EABFF;}

  RL5:=(SMA(HIGH,5,2) * 1.05);

  上:=(SMA(LOW,5,2) * 0.96);

  下:=SMA(LOW,2,1);

  {DRAWTEXT(FILTER((((((LOW <=压力位) AND (WINNER(CLOSE) <=0.07)) AND (CLOSE >=压力位)) AND (CLOSE < 上1)) AND ((CLOSE / OPEN) > 1.02)),3),LOW,'追'),color936EF0;}

  中:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

  X1:=EMA(中,10);

  X2:=REF(X1,1);

  X3:=((REF(HIGH,1) + REF(LOW,1)) / 2);

  X4:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));

  X5:=REF(CLOSE,1);

  X6:=((SMA(MAX((CLOSE - X5),0),7,1) / SMA(ABS((CLOSE - X5)),7,1)) * 100);

  X7:=CROSS(79,X6);

  X8:=FILTER(X7,4);

  X9:=MA(CLOSE,115);

  VAR1m:=EMA(CLOSE,8);

  飞龙顶底线1:=EMA(VAR1m,20);

  VAR2m:=CROSS(VAR1m,飞龙顶底线1);

  VAR3m:=(VAR1m < MA(CLOSE,20));

  VAR4m:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);

  VAR5m:=SMA(VAR4m,5,1);

  VAR6m:=SMA(VAR5m,8,1);

  VAR7m:=(CROSS(VAR5m,VAR6m) AND (VAR6m < 5));

  VAR8m:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR7m);

  VAR9m:=IF((CLOSE > 1000),VAR7m,VAR8m);

  VARFm:=CROSS(X1,X2);

  MA115:=VARFm;

  低买:=(VAR2m AND VAR3m);

  黑马起步:=VAR9m;

  DRAWTEXT(X8,(HIGH * 1.03),'出货'),color9000F5;

  DRAWTEXT((黑马起步 > 0),(HIGH * 1.04),'逃命'),color0000FF;

  逃遁:=(SMA(HIGH,21,2) * 1.05);

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,9,0),colorFF5B00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,8,0),colorFF6C00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,7,0),colorFF7B00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,6,0),colorFF9C00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,5,0),colorFFBE00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;

  STICKLINE((OPEN >=CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,9,0),color070084;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,8,0),color0000A3;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,7,0),color0000B7;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,6,0),color0000CD;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,5,0),color0000E9;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,3,0),color0754E9;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,1.5,0),color076EF3;

  STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,1,0),color077BF3;

  STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;

  STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;

  STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;

  STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color0090FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color009FFF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),color00B5FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;

  STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),OPEN,LOW,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,HIGH,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,9,0),colorFF00FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,6,0),colorFF62FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,4,0),colorFF76FF;

  STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorFFA8FF;

  DRAWTEXT(FILTER(((((LLV(LOW,0) AND ((MA30 - REF(MA30,1)) > 0)) AND (LOW <=短期底)) AND (WINNER(CLOSE) < 0.05)) AND ((CLOSE / OPEN) > 0.13)),7),(LOW - 0.09),'●底'),color00B2FF;

  阻挡:=(SMA(LOW,21,2) * 0.94);

  DRAWTEXT(FILTER(((((((((CLOSE / OPEN) > 1.03) AND ((超跌位2 - REF(超跌位2,1)) > 0)) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (HIGH < 压力1)) AND (CLOSE < 压力1)) AND ((压力2 - REF(压力2,1)) > 0)) AND (CLOSE < MAN)),3),LOW,'出击'),colorD4DEE9;

  DRAWTEXT((((((低买 > 0) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 压力位)) AND (HIGH < X9)) AND ((X2 - REF(X2,1)) > 0)),LOW,'←黑马'),color00FF00;

  DRAWTEXT((((((CROSS(VAR2C,短线) AND ((CLOSE - REF(HIGH,1)) > 0)) AND ((中线 - REF(中线,1)) > 0)) AND (HIGH <=压力1)) AND (CLOSE < MA20)) AND (LOW <=中线)),(LOW - 0.06),'关注'),color00FF00;

  DRAWTEXT((((CROSS(VAR2C,UPPER) AND (HIGH < 压力1)) AND ((XY - REF(XY,1)) > 0)) AND (HIGH < 支撑)),LOW,'买'),colorFFFFFF;

  DRAWTEXT(FILTER(((((((LOW <=天) AND (CLOSE >=MA20)) AND (HIGH < 压力1)) AND ((天 - REF(天,1)) > 0)) AND (CLOSE < 压力1)) AND ((MA20 - REF(MA20,1)) > 0)),6),(LOW - 0.12),'全仓'),colorFFFFFF;

  DRAWTEXT(FILTER((((((MA115 AND (CLOSE < 压力位)) AND ((人 - REF(人,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (HIGH < 上1)) AND ((CLOSE / OPEN) > 1.03)),5),LOW,'●买'),color93EE7D;

  DRAWTEXT(((((LOW <=上) AND (HIGH >=短期底)) AND (CLOSE >=长期底)) AND ((CLOSE / OPEN) > 1.03)),(LOW - 0.08),'★抄'),color0000FF;

  DRAWTEXT(FILTER((((((LOW <=阻挡线) AND ((MA20 - REF(MA20,1)) > 0)) AND (OPEN <=上1)) AND (HIGH > 上1)) AND (CLOSE > 阻挡线)),5),LOW,'←涨10%'),colorFFFFFF;

  DRAWTEXT(((CROSS(压力,阻挡) AND (WINNER(CLOSE) <=0.17)) AND ((X1 - REF(X1,1)) > 0)),(LOW - 0.08),'大胆买'),color00FFFF;

  DRAWTEXT(FILTER((((((B8 <=1) AND (LOW <=阻挡)) AND (CLOSE > OPEN)) AND (LOW <=中期底)) AND (CLOSE >=长期底)),3),(LOW - 0.08),'←短抄e'),colorA100FF;

  DRAWTEXT((((CROSS(D,0) AND (HIGH < 压力位)) AND (VAR5P <=(0 - 7))) AND (CLOSE < XY)),(LOW - 0.11),'半仓'),color00FFFF;

  DRAWTEXT(FILTER((((CROSS(趋势,趋) AND (HIGH < MA5)) AND (HIGH < 压力1)) AND LLV(LOW,0)),10),LOW,'果断买'),color00FFFF;

  DRAWTEXT(FILTER(((CROSS(中线,人) AND (LOW <=人)) AND (CLOSE >=人)),4),(LOW - 0.06),'买'),color00FF00;

  DRAWTEXT(((CROSS(阻挡,长期底) AND (BB10 > 1)) AND (HIGH < 支撑)),LOW,'出击'),color00FF00;

  DRAWTEXT(FILTER((((((((MA20 - REF(MA20,1)) > 0) AND (HIGH < 支撑)) AND ((AA10 - REF(AA10,1)) > 0)) AND (HIGH < 压力1)) AND (VOL >=REF(VOL,1))) AND CROSS(CLOSE,MA20)),57),LOW,'突破生命线'),color0000FF;

  DRAWTEXT(FILTER(((((LOW <=MA80) AND (CLOSE > MA80)) AND (CLOSE > OPEN)) AND (短期底2 <=MA80)),8),LOW,'底'),color00FFFF;

  DRAWTEXT(((CROSS(MA20,压力位) AND (LOW <=MA20)) AND ((MA20 - REF(MA20,1)) > 0.02)),(LOW - 0.03),'●买'),colorFFF0FF;

  DRAWTEXT((((((((CROSS(CLOSE,MA20) AND (HIGH < 压力位)) AND (OPEN < MA20)) AND (HIGH < 支撑)) AND ((MAN - REF(MAN,1)) > 0)) AND ((X1 - REF(X1,1)) > 0)) AND (D < 63)) AND ((MA20 - REF(MA20,1)) > 0)),(LOW - 0.05),'●大牛浮水'),colorD3E7FF;

  DRAWTEXT(CROSS(中期底,短期底),(LOW - 0.02),'短线买');

  大智慧无价之宝主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧无价之宝主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部