大智慧放量过三主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧放量过三主图指标公式A10304:=REF(HIGH,3)=HHV(HIGH,2*3+1);B10304:=FILTER(A10304,3);C10304:=BACKSET(B10304,3+1);D10304:=FILTER(C10304,3);{高点}A20304:=REF(LOW…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:大智慧放量过三主图指标公式

  A10304:=REF(HIGH,3)=HHV(HIGH,2*3+1);

  B10304:=FILTER(A10304,3);

  C10304:=BACKSET(B10304,3+1);

  D10304:=FILTER(C10304,3);{高点}

  A20304:=REF(LOW,3)=LLV(LOW,2*3+1);

  B20304:=FILTER(A20304,3);

  C20304:=BACKSET(B20304,3+1);

  D20304:=FILTER(C20304,3);{低点}

  E10304:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;

  E20304:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}

  H10304:=(D10304 AND NOT(D20304 AND E10304>=E20304)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

  L10304:=(D20304 AND NOT(D10304 AND E10304=E20304));

  X10304:=REF(BARSLAST(H10304),1)+1;

  F10304:=BACKSET(H10304 AND COUNT(L10304,X10304)>0,LLVBARS(IF(L10304,LOW,10000),X10304));

  G10304:=F10304>REF(F10304,1);

  I10304:=BACKSET(G10304,2);

  LD0304:=I10304>REF(I10304,1);{过滤后低点}

  L20304:=LD0304 OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

  X20304:=REF(BARSLAST(L20304),1)+1;

  F20304:=BACKSET(L20304 AND COUNT(H10304,X20304)>0,HHVBARS(IF(H10304,HIGH,0),X20304));

  G20304:=F20304>REF(F20304,1);

  I20304:=BACKSET(G20304,2);

  HD0304:=I20304>REF(I20304,1);{过滤后高点}

  UU0304:=BACKSET(BARSTATUS=2,BARSLAST(LD0304)+1);

  VV0304:=UU0304>REF(UU0304,1);

  UU20304:=BACKSET(BARSTATUS=2,BARSLAST(HD0304)+1);

  VV20304:=UU20304>REF(UU20304,1);

  {以下语句为三角形部分}

  底:REF(L,BARSLAST(VV0304)),COLORred,LINETHICK1;

  顶:REF(H,BARSLAST(VV20304)),COLORGreen,LINETHICK1;

  {下跌三角形:绿色三角形画完介入}

  StickLine(VV0304,顶,底,0,0),COLORGreen,linethick2;

  DRAWLINE(VV20304,H,VV0304,L,0),COLORGreen,linethick2;{斜}

  DRAWLINE(VV20304,H,VV0304,顶,0),COLORGreen,linethick2;

  {上涨三角形:红色三角形画完出局}

  StickLine(VV20304 ,顶,底,0,0),COLORred,linethick2;

  DRAWLINE(VV0304,L,VV20304,H,0),COLORred,linethick2;{斜}

  DRAWLINE(VV0304,L,VV20304,底,0),COLORred,linethick2;

  {文字}

  NN304:=DISPSTATUS=2;

  {DRAWTEXT(nn304,底,'底: '+NUMTOSTRN(底,2)+'元 '),ALIGN2,COLORred,LINETHICK1,VALIGN0;}

  DRAWTEXT(nn304,顶,'顶: '+NUMTOSTRN(顶,2)+'元 '),ALIGN2,COLORGreen,LINETHICK1,VALIGN2;

  大智慧放量过三主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧放量过三主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部