大智慧垂帘听政主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧垂帘听政主图指标公式半年144线:MA(C,144),COLORFF55BB,LINETHICK3;年线:EMA(C,288),COLORRED,LINETHICK3;半年20线:MA(C,20),COLORFF00FF,LINETHICK2…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:大智慧垂帘听政主图指标公式

  半年144线:MA(C,144),COLORFF55BB,LINETHICK3;

  年线:EMA(C,288),COLORRED,LINETHICK3;

  半年20线:MA(C,20),COLORFF00FF,LINETHICK2;

  生命60线:MA(C,60),COLOR438200,LINETHICK2;

  MA13:MA(C,13),COLORWHITE,LINETHICK0;

  MA77:MA(C,77),COLORFF00FF,LINETHICK0;

  MA99:MA(C,99),COLORFFCC66,LINETHICK0;

  VV1:=MAX(MAX(MA13,MA77),MA99);

  VV2:=MIN(MIN(MA13,MA77),MA99);

  粘合:=(VV1-VV2)/VV2<0.09 AND MA77>=REF(MA77,1) AND MA99>=REF(MA99,1) AND CROSS(C,MA13);

  DRAWICON(粘合,L-0.20,9); {通达信9号图标,显示钱袋子};

  {-----------------------☆功能开关------------------------}

  {线}

  主线:=EMA(EMA(C,1),5);

  本:EMA(HHV(主线,5),1),COLOR00FFFF,LINETHICK2;

  急:EMA(HHV(本,21),1),COLOR0089FF,LINETHICK1;

  稳:EMA(HHV(急,21),2),COLOR00FF00,LINETHICK2;

  投:EMA(HHV(稳,21),3),COLOR8916FF,LINETHICK1;

  散:EMA(HHV(投,21),4),COLORFFCC62,LINETHICK1;

  集:EMA(HHV(散,21),5),COLORFFFFFF,LINETHICK2;

  马:EMA(HHV(集,21),6),COLORFF5B5E,LINETHICK2;

  VAR2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);

  VAR3:=EMA(VAR2,3);

  VAR4:=EMA(VAR3,3);

  VAR5:=EMA(VAR4,3);

  VAR6:=EMA(VAR5,3);

  VA7:=EMA(VAR6,3);

  VAR7:=EMA(VA7,3);

  VA8:=EMA(VAR7,3);

  VAR8:=EMA(VA8,3);

  VAR9:=EMA(VAR8,3);

  VARA:=BARSLAST(CROSS(CLOSE,VAR9));

  VARB:=BARSLAST(CROSS(VAR9,CLOSE));

  卷帘操作:IF(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORBLUE,LINETHICK2;

  STICKLINE(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1,0,1),COLORBLUE,LINETHICK1;

  强:IF(CLOSE

  STICKLINE(CLOSE

  势:IF(CLOSE>VAR9 AND CLOSE

  STICKLINE(CLOSE>VAR9 AND CLOSE

  垂帘休息:IF(CLOSE>VAR9 AND CLOSE

  STICKLINE(CLOSE>VAR9 AND CLOSE

  沉:IF(CLOSE

  STICKLINE(CLOSE

  STICKLINE(CLOSE>VAR9,REF(CLOSE,VARA),REF(CLOSE,VARA),16,0),COLORBLUE,LINETHICK2;

  STICKLINE(C>=O,H,L,0,-1),COLORRED,LINETHICK1;

  {指标要点:

  卷帘操作,垂帘休息.

  指标原理:

  X5、X10、X20均线依次取前4天平均值的5、10、20天最高值,

  通过运算显示出不同于其它均线运行的趋势,

  当三条均线由下或由上发散粘合时,股价在不同周期内的最高值趋于一致,

  股价变动的几率比较大。

  指标用法:

  X5、X10、X20线在相对低位粘合成一条线时,向上变盘的可能性最大,

  且股价同时上穿合一线可视为买点,三线发散向上持有或加仓,

  此时由下向上形成浅色粉帘称为卷帘操作。在高位三线合一应该小心,

  既有向上变盘的可能性也有向下变盘的可能性。但向下的可能性最大,

  此时由高向下形成绿色帘称为垂帘休息,应该减仓或择机卖出。三线发散向下,

  持币观望,等待机会。};

  大智慧垂帘听政主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧垂帘听政主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部