大智慧布林线加多空线主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:大智慧布林线加多空线主图指标公式M:=10;a:=(3*c+l+o+h)/6;b:(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:大智慧布林线加多空线主图指标公式

  M:=10;

  a:=(3*c+l+o+h)/6;

  b:(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)

  +13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)

  +7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+

  ref(a,20))/210,LINETHICK1;

  d:ma(b,m),LINETHICK1;

  STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;

  STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;

  STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;

  STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;

  STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;

  STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;

  STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;

  STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;

  STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;

  STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;

  STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;

  STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;

  wfj:=(b-REF(b,1))*100;

  wfj8:=(d-REF(d,1))*100;

  ww:=CROSS(wfj,wfj8);

  DRAWTEXT(ww,low*0.99,'▲注意买'),COLORWHITE;

  www:=CROSS(wfj8,wfj);

  www:=CROSS(wfj8,wfj);

  DRAWTEXT(www,HIGH*1.01,'▼注意卖'),COLORWHITE;

  {www.gupang.com 股旁网_大智慧股票指标公式}

  莸利比例:WINNER(c )*100,linethick0, colorFF00FF,precis2;

  市盈率:DYNAINFO(39),linethick0,COLORYELLOW,precis2 ;

  市净率:DYNAINFO(58),linethick0,colorFF00FF ,precis2;

  流通股:=FINANCE2(37);

  每股收益:=FINANCE2(3);

  每股公积:=FINANCE2(7);

  未分配利润:=FINANCE2(8);

  每股净资产:=FINANCE2(4);

  净资产收益率:=FINANCE2(5);

  总股本:=FINANCE2(35) ;

  股东权益比:=FINANCE2(9);

  限售A股:=FINANCE2(41);

  流通B股:=FINANCE2(38);

  流通H股:=FINANCE2(39);

  DRAWTEXTABS(25,00,'总股本: '+NUMTOSTRN(总股本,2)+' 万股'),colorFF00FF;

  DRAWTEXTABS(200,00,'流通A股: '+NUMTOSTRN(流通股,2)+' 万股'),Color00FFFF;

  DRAWTEXTABS(360,00,'流通B股: '+NUMTOSTRN(流通B股,2)+' 万股'),colorFF00FF;

  DRAWTEXTABS(25,15,'限售A股: '+NUMTOSTRN(限售A股,2)+' 万股'),colorFF00FF;

  DRAWTEXTABS(200,15,'流通H股: '+NUMTOSTRN(流通H股,2)+' 万股'),Color00FFFF;

  DRAWTEXTABS(25,30,'每股收益: '+NUMTOSTRN(每股收益,2)+' 元'),colorFF00FF;

  DRAWTEXTABS(200,30,'每股净资产: '+NUMTOSTRN(每股净资产,2)+' 元'),Color00FFFF;

  DRAWTEXTABS(25,45,'净资产收益率: '+NUMTOSTRN(净资产收益率,2)+' %'),colorFF00FF;

  DRAWTEXTABS(200,45,'未分配利润: '+NUMTOSTRN(未分配利润,2)+' 元'),Color00FFFF;

  DRAWTEXTABS(25,60,'每股公积: '+NUMTOSTRN(每股公积,2)+' 元'),colorFF00FF;

  DRAWTEXTABS(200,60,'股东权益比: '+NUMTOSTRN(股东权益比,2)+' %'),Color00FFFF;

  DRAWTEXTABS(25,75,'机构评级:'+Extrastring('评级')),colorFF00FF;

  MID : MA(CLOSE,89),LINETHICK2,COLORRED;

  UPPER: MID + 2*STD(CLOSE,89),LINETHICK2,Color80FF00;

  LOWER: MID - 2*STD(CLOSE,89),LINETHICK2,ColorC080FF;

  大智慧布林线加多空线主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是大智慧布林线加多空线主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部