将上下三背离指标箭头改成选股

爱股道股票资讯网(提示您即将浏览的内容是:将上下三背离指标箭头改成选股编写条件:158马约A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));B:=MA(CLOSE,17)+MA(C…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:将上下三背离指标箭头改成选股

  编写条件:

  158马约A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

  B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:IF(MA(CLOSE,17)REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;

  IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;

  IF(PM操作线);

  DD:=分水岭C AND REF("MACD.DIF",A1+1)0,L-0.02,'★M'),COLOR00FFFF;{MACD底背离}

  A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

  B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)C AND REF("RSI.RSI1",A3+1)0,L-0.18,'◆R'),COLOR0000FF;{RSI底背离}

  C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));

  D1:=REF(C,C1+1)"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");

  DRAWTEXT(D1>0,H+0.16,'★M'),COLOR00FF00;{MACD顶背离}

  C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));

  D2:=REF(C,C2+1)"KDJ.K" AND CROSS("KDJ.D","KDJ.K");

  DRAWTEXT(D2>0,H+0.08,'◎K'),COLORFFFFCC;{KDJ顶背离}

  C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

  D3:=REF(C,C3+1)"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");

  DRAWTEXT(D3>0,H+0.04,'◆R'),COLORFF9900;{RSI顶背离};

  编写方法:

  B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:=IF(MA(CLOSE,17)

  操作线:=分水岭-(EMA(C,3)-分水岭);

  CROSS(分水岭,操作线);

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是将上下三背离指标箭头改成选股。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部