同花顺MACD背离金叉dea指标公式

爱股道股票资讯网(提示您即将浏览的内容是:同花顺MACD背离金叉指标公式DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA)…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:同花顺MACD背离金叉指标公式

 

  DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);

 

 

  DEA : EMA(DIFF,9);

 

 

  MACD : 2*(DIFF-DEA),COLORSTICK;

 

 

  gj:=MAX(C,O);

 

 

  L4:=LLV(gj,4);

 

 

  jl:=(HHV(diff,55)-LLV(diff,55))/5;

 

 

  gt:=dea>REF(dea,1) AND REF(dea,1)

 

  A1:=BARSLAST(REF(gt,1));

 

 

  底背离:=REF(L4,A1+1)>CLOSE AND diff>REF(diff,A1+1) AND gt;

 

 

  DRAWLINE(A1=0,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;

 

 

  DRAWLINE(底背离,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;

 

 

  DRAWTEXT(底背离,REF(DEA,A1)*1.18,' 底背离'),COLORFF00FF;

 

 

  JX:CROSS(DIFF,DEA) AND COUNT(CROSS(DIFF,DEA),15)=2 AND DEA>0,colorliblue;

 

 

  同花顺MACD背离金叉指标公式

 

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是同花顺MACD背离金叉指标公式。

为您推荐