同花顺新股神指标公式

爱股道股票资讯网(提示您即将浏览的内容是:同花顺新股神指标公式祝愿:=(LOW+HIGH+CLOSE)/3;股民:=MA(祝愿,5);朋友:=MA(CLOSE,1);股市=HHV(股民,10);急准:=IF(HHV((朋友短准:IF(HHV((朋友DRA…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:同花顺新股神指标公式

  祝愿:=(LOW+HIGH+CLOSE)/3;

  股民:=MA(祝愿,5);

  朋友:=MA(CLOSE,1);

  股市=HHV(股民,10);

  急准:=IF(HHV((朋友<股市),5),100,90),colorblue ;

  短准:IF(HHV((朋友<股市),10),100,86),colorcyan;

  DRAWTEXT(急准=90,95,'顶'),colorblue;

  DRAWTEXT(短准=86,90,'顶'),colorgreen;

  快乐:=MA(祝愿,10);

  买卖:=LLV(快乐,10);

  VAR4:=EMA(EMA(C,13),13);

  控盘:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*1000;

  JJ:=DYNAINFO(11);

  P:=55;S:=8;M1:=3;

  能量:=(EMA(C,S)-EMA(C,P))*10;

  空头:=EMA(能量,M1);

  BTJ1:=(C-JJ)/JJ<-0.005;

  BTJ11:=(C-JJ)/JJ<-0.03;

  BTJ12:=REF(LAST(JJ>=REF(JJ,1),0,0),1)>=4 AND (C-JJ)/JJ<0.005;

  STJ1:=(C-JJ)/JJ>0.005;

  STJ01:=控盘0.5;

  STJ02:=控盘>0;

  BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

  BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

  BTJ3:=CROSS(能量,空头) AND 能量<-0.3;

  BTJ32:=CROSS(能量,空头) AND 能量<-0.1;

  STJ31:=CROSS(空头,能量);

  STJ32:=CROSS(空头,能量) AND 能量>1.618;

  BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

  BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

  BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

  有庄:=BTJ811;//分析家公式网www.88gs.com

  CC:=BBI>REF(BBI,1);

  E:=CROSS(C,BBI);

  F:=E>REF(E,2) AND C>BBI;

  G:=BARSLASTCOUNT(F),colorcyan;

  LC :=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

  RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

  相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;

  WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);

  WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);

  WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);

  短线波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;

  机会区:=20,POINTDOT,colorred;

  风险区:=80,POINTDOT,colorgreen;

  上涨系数:=0.5*相对强弱+0.5*短线波段,coloryellow;

  CD1:=IF(上涨系数<20 AND CLOSE>OPEN,1,0);

  CD2:=IF(上涨系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW,1,0);

  CD3:=IF(REF(上涨系数,1)<20 AND 上涨系数>REF(上涨系数,1),1,0);

  LBUY:=(CD1=1 OR CD2=1 OR CD3=1);

  X:(LBUY AND COUNT(LBUY,3)=1),NODRAW;

  DRAWICON(X,机会区,1);

  精准短买:=IF(LLV((朋友<买卖),10),15,0),colorwhite;

  VARA:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

  VARB:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

  VARC:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);

  买入:IF(VARB

  卖出:IF(VARA>MA(VARC,6),MA(VARC,6),VARA),colorgreen;

  趋势线:MA(VARC,6),coloryellow ,LINETHICK6;

  VAR01:=LLV(LOW,21);

  VAR02:=HHV(HIGH,21);

  红色线:=EMA((CLOSE-VAR01)/(VAR02-VAR01)*100,6),colorred,LINETHICK1;

  压力:=MA(LLV(C,12)*1.126,8);

  支撑:=MA(HHV(C,26)*0.866,6);

  多空线:=(压力+支撑)/2,coloryellow, LINETHICK3;

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

  DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

  神偷线:=(((DMP ) * 100) / TR);

  辅助线:=((DMM * 100) / TR);

  动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));

  ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  VAR12:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:=IF(CLOSE>OPEN,VAR12*(HIGH-LOW),IF(CLOSE

  主卖:=IF(CLOSE>OPEN,VAR12*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  买卖比1:=主买/主卖;

  净:=(主买-主卖)/100;

  净买:IF(净>0,净,DRAWNULL),colorred,NODRAW;

  VAR4:=MA(LOW,1);

  VAR5:=MA(HIGH,2);

  VAR6:=MA(CLOSE,2);

  VAR7:=REF(VAR6,1);

  【趋势】:=((SMA(MAX((VAR6 - VAR7),0),5,1) / SMA(ABS((VAR6 - VAR7)),5,1)) * 100);

  急买准:=IF(LLV((朋友<买卖),5)AND 动向趋势线=100,15,0),colorred,NODRAW;

  V90:=TROUGHBARS(3,15,1)<10;

  V100:=PEAKBARS(3,15,1)<10;

  V110:=IF(V90=1,50,0);

  V120:=IF(V100=1,50,0);

  主出货:=IF(IF(V120=50,100,0)>REF(IF(V120=50,100,0),1),1,0),colorgreen,LINETHICK1,NODRAW;

  STICKLINE(主出货=1,趋势线+4,100,0.3,0),colorgreen;

  DRAWTEXT(主出货=1,趋势线,'清仓出局'),colorcyan;

  底部:=IF(V110=50,50,0),colorblack,LINETHICK1;

  临产:IF(底部>REF(底部,1),1,0),colorlimagenta,NODRAW;

  STICKLINE(急买准=15 AND 临产=1,85,100,12,1),colorred;

  STICKLINE(临产=1,90,100,8,0),colorlimagenta;

  主抄:IF(REF(临产,1),1,0),coloryellow, NODRAW;

  股神出世:IF(主抄=1 AND REF(临产=1,1) AND 卖出>REF(卖出,1)AND 趋势线

  解密:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;

  真股神:=CROSS(EXPMA(解密,120)-0.0004,EXPMA(解密,200)),colorcyan,NODRAW;

  VAR11:=MA(C,9),colorred;

  上通道:=IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),colorred;

  DRAWICON(主抄=1,红色线,1);

  DRAWICON(主出货,趋势线+5,2);

  B:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

  S:=ZIG(3,10)REF(ZIG(3,10),2),colorgreen,LINETHICK2;

  DRAWICON(B=1,趋势线,1);

  机会区:=20,POINTDOT,colorred;

  STICKLINE(真股神=1 AND 红色线>REF(红色线,1),多空线,红色线,2,0),colorcyan;

  STICKLINE(主抄,0,10,6,0),colorred;

  DRAWTEXT(股神出世=45,50,'底'),colormagenta;

  DRAWTEXT(股神出世=45,94,'药'),COLORFF00FF;

  DRAWTEXT(股神出世=45,86,'神'),COLORFF00FF;

  DRAWTEXT(股神出世=45,78,'出'),coloryellow;

  DRAWTEXT(股神出世=45,70,'世'),coloryellow;

  DRAWTEXT(精准短买,40,'●'),colorwhite;

  DRAWTEXT(主出货<>1 AND 主抄=1 OR (有庄=1 AND G=1)OR B=1,红色线,'持股不动'),coloryellow;

  VAR10:=HHV(HIGH,9)-LLV(LOW,9);

  VAR20:=HHV(HIGH,9)-CLOSE;

  VAR30:=CLOSE-LLV(LOW,9);

  VAR40:=VAR20/VAR10*100-70;

  VAR50:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR60:=(2*CLOSE+HIGH+LOW)/4;

  VAR70:=SMA(VAR30/VAR10*100,3,1);

  VAR80:=LLV(LOW,34);

  VAR90:=SMA(VAR70,3,1)-SMA(VAR40,9,1);

  VARA0:=IF(VAR90>100,VAR90-100,0);

  VARB0:=HHV(HIGH,34);

  VARC0:=EMA((VAR60-VAR80)/(VARB0-VAR80)*100,8);

  VARD0:=EMA(VARC0,5);

  筹码:=(VARD0 + (VARC0-VARD0)),colormagenta;

  频约娇媚:=VARC0>0 AND VARC0-VARD0>=0,colorgreen;

  连得龙子:=VARC0>0 AND VARC0-VARD0<0;

  只赚不赔:=VARC0>0 AND VARC0-VARD0>=0,coloryellow;

  频繁约炮:VARC0>0 AND VARC0-VARD0>=0,colorred,NODRAW;

  STICKLINE(频繁约炮,49,50,3,0),colorred;

  静心养身:=VARC0>0 AND VARC0-VARD0<0,NODRAW;

  STICKLINE(静心养身,49,50,3,1),colorblue;

  DRAWTEXT_FIX(1,0,0,0,'~☆~顺势而微:A157940229A~☆~'),coloryellow;

  DRAWTEXT_FIX(1,0.88,5,1,'中间蓝色点是持币区红色点为持股区'),colorgreen;

  同花顺新股神指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是同花顺新股神指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部