同花顺买入启动指标公式

爱股道股票资讯网(提示您即将浏览的内容是:同花顺买入启动指标公式VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;VAR2:=SUMBARS(VOL,CAPITAL);VAR3:=HHV(VAR1,VAR2);VAR4:=LLV(VAR1,VAR2);VAR5:=(2*VAR1-VAR4-REF(VAR…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:同花顺买入启动指标公式

  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VAR2:=SUMBARS(VOL,CAPITAL);

  VAR3:=HHV(VAR1,VAR2);

  VAR4:=LLV(VAR1,VAR2);

  VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

  VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

  VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

  VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

  VAR9:=EMA(VAR8,7);

  VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

  VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

  VARC:=HHV(HIGH,9)-LLV(LOW,9);

  VARD:=HHV(HIGH,9)-CLOSE;

  VARE:=CLOSE-LLV(LOW,9);

  VARF:=VARD/VARC*100-70;

  VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR11:=(2*CLOSE+HIGH+LOW)/4;

  VAR12:=SMA(VARE/VARC*100,3,1);

  VAR13:=LLV(LOW,34);

  VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

  VAR15:=IF(VAR14>100,VAR14-100,0);

  VAR16:=HHV(HIGH,34);

  VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

  VAR18:=EMA(VAR17,5);

  STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,colorred ;

  STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,colorgreen ;

  Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

  Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

  Q3:=SMA(Q2, 9, 1);

  Q4:=SMA(Q3, 3, 1);

  AA:3*Q3-2*Q4, ,coloryellow;

  Q5:=AA>1*REF(AA, 1);

  Q6:=LLVBARS(LOW, 50);

  Q7:=SUM(VOL, Q6);

  Q8:=HHVBARS(HIGH, 50);

  Q9:=SUM(VOL, Q8);

  Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

  Q11:=HHV(AA,5);

  A1:EMA(Q3, 3) , COLORFFDDCC;

  A2:EMA(A1, 3) , COLORFFBBCC;

  A3:EMA(A2, 3) , COLORFF99CC;

  A4:EMA(A3, 3) , COLORFF55CC;

  A5:EMA(A4, 3) , COLORFF33CC;

  A6:EMA(A5, 3) , COLORFF11CC;

  A:EMA(A4, 3), , COLORFF00CC;

  DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'☆大底'), COLOR00FF00;

  DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'☆发财了'), colorred

  ;

  DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '☆闪人'), COLORCFB53B

  ;

  DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)

  AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;

  DQ:=CROSS(AA,A1) AND CROSS(A1,A2) AND AA>A6;

  STICKLINE(DQ,30,80,1.2,0);

  同花顺买入启动指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是同花顺买入启动指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部