同花顺趋势准备指标公式

爱股道股票资讯网(提示您即将浏览的内容是:同花顺趋势准备指标公式DIF:EMA(CLOSE,6)-EMA(CLOSE,19),,NODRAW;DEA:EMA(DIF,9),NODRAW;MACD:2*(DIF-DEA),COLORSTICK;STICKLIN…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:同花顺趋势准备指标公式

  DIF:EMA(CLOSE,6)-EMA(CLOSE,19),,NODRAW;

  DEA:EMA(DIF,9),NODRAW;

  MACD:2*(DIF-DEA),COLORSTICK;

  STICKLINE(MACD>0,MACD,0,0.5,0),COLORRED;

  STICKLINE(MACD<0,MACD,0,0.5,0),COLORGREEN;

  STICKLINE(MACD>0 AND MACD

  STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.5,0),COLORFF00FF;

  FH1:=REF(MACD,1)

  FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

  FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

  FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

  FH5:=FH1 AND FH2 AND MACD<0.10;

  //{www.gupang.com 股旁网_同花顺股票指标公式}

  VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

  AND DIF>DEA AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0 AND

  MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

  佛手:IF(VV,1,0),NODRAW;

  X0:=BARSLAST((CROSS(MACD,REF(MACD,1)) AND MACD>0) OR CROSS(MACD,0));

  X1:=BARSLAST(CROSS(0.5,COUNT(MACD>REF(MACD,1),X0+1)=X0+1));

  X2:=COUNT(MACD

  X3:=REF(X2,1) AND MACD>REF(MACD,1) AND C>O AND C>REF(C,1);

  STICKLINE(X1=0 AND MACD>0,MACD,0,2,0),COLORDCDC00;

  STICKLINE(X3,MACD,0,2,0),COLOR0854FF;

  DRAWICON(佛手,-0.15,11);

  二次翻红:(FH3 OR FH4 OR FH5),COLORRED,NODRAW;

  低买:CROSS(DIF,DEA) AND DIF<0,COLORFF00FF,NODRAW;

  加油:CROSS(DIF,DEA) AND DIF>0,COLORYELLOW,NODRAW;

  DRAWICON(二次翻红,-0.05,1);

  DRAWTEXT(二次翻红,-0.15,'↖翻红'),COLORRED;

  DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,DEA-0.02,'↖低买'),COLORFF00FF;

  DRAWTEXT(CROSS(DIF,DEA) AND DIF>0,DEA-0.05,'↖加油'),COLORYELLOW;

  XG:二次翻红 OR 低买 OR 加油,NODRAW;

  YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);

  阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));

  支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));

  今压:REF(阻价,1),LINETHICK0,COLORAA11BB,NODRAW;

  今撑:REF(支价,1),LINETHICK0,COLOR009900,NODRAW;

  明压:阻价,LINETHICK0,NODRAW;

  明撑:支价,LINETHICK0,NODRAW;

  DIFF:DIF,COLORRED,LINETHICK2;

  DDEA:DEA,COLORYELLOW,LINETHICK2;Var1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)

  -2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  趋线1:=EMA(Var1,3) ;

  Var2:=(趋线1-REF(趋线1,1))/REF(趋线1,1)*100;

  清仓:IF(趋线1>=90 AND Var2<0,100,80),STICK,linethick3,COLOR00ff00;80,STICK,linethick3,COLOR000000;

  //{www.gupang.com 股旁网_同花顺股票指标公式}

  准备:IF(趋线1<=13,20,0),STICK,linethick3,coloryellow;

  买入:IF(趋线1<=13 AND Var2>13,50,0),STICK,linethick3,colorred;

  0, linethick0, color999999;100, linethick0, color999999;

  趋线:趋线1,linethick1,colorf0f000;

  同花顺趋势准备指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是同花顺趋势准备指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部