同花顺非常准的趋势主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:同花顺非常准的趋势主图指标公式N1=13;N2=55;N3=65;M=5;MA$1:MA(CLOSE,N1);MA$2:MA(CLOSE,N2);MA$3:MA(CLOSE,N3);CG:=MA((LOW+HIGH+CLOSE*2)/4,n1);FHH:=HHV(CG,M);FH1:=HHV(CG,3);FH2…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:同花顺非常准的趋势主图指标公式

  N1=13;N2=55;N3=65;M=5;

  MA$1:MA(CLOSE, N1);

  MA$2:MA(CLOSE, N2);

  MA$3:MA(CLOSE, N3);

  CG:=MA((LOW+HIGH+CLOSE*2)/4,n1);

  FHH:=HHV(CG,M);

  FH1:=HHV(CG,3);

  FH2:=HHV(CG,2);

  FLL:=LLV(CG,M);

  FL1:=LLV(CG,3);

  FL2:=LLV(CG,2);

  STICKLINE(MA$1>=FLL ,MA$1,FLL,7,1),color0000AA;

  STICKLINE(MA$1<=FHH,MA$1,FHH,7,1),color008800;

  PARTLINE(FH1,FH1>REF(FH1,1),RGB(255,0,0),FH1

  PARTLINE(FH2,FH2>REF(FH2,1),RGB(255,0,0),FH2

  PARTLINE(FHH,FHH>REF(FHH,1),RGB(255,0,0),FHH

  PARTLINE(FL1,FL1>REF(FL1,1),RGB(255,0,0),FL1

  PARTLINE(FL2,FL2>REF(FL2,1),RGB(255,0,0),FL2

  PARTLINE(FLL,FLL>REF(FLL,1),RGB(255,0,0),FLL

  PARTLINE(CG,CG>REF(CG,1),RGB(255,0,0),CG

  //XA:FORCAST(CLOSE,N1);

  //PARTLINE(XA,XA>REF(XA,1),RGB(255,0,0),XA=CLOSE),HIGH,LOW,0,0),colorcyan;STICKLINE((OPEN >=CLOSE),OPEN,CLOSE,8,0),colorcyan;

  STICKLINE((OPEN >=CLOSE),HIGH,LOW,0,0),colorcyan;

  STICKLINE((OPEN >=CLOSE),OPEN,CLOSE,8,0),colorcyan;

  STICKLINE((OPEN < CLOSE),HIGH,LOW,0,0),colorred;

  STICKLINE((OPEN < CLOSE),OPEN,CLOSE,6,1),colorred,LINETHICK3;

  STICKLINE((OPEN < CLOSE),OPEN,CLOSE,6,0),coloryellow;

  同花顺非常准的趋势主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是同花顺非常准的趋势主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部