通达信成本变色主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信成本变色主图指标公式市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2;上升:IF(市场成本>REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;下降:IF(市场成本DRAWICON(CROSS(C,市场成本)…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信成本变色主图指标公式

  市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2;

  上升:IF(市场成本>REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;

  下降:IF(市场成本

  DRAWICON(CROSS(C,市场成本) AND 市场成本>REF(市场成本,1),L-0.20,1);{1号图标显示红脸}

  {股旁网-股票公式网站 www.GupaNG.com}

  DRAWICON(CROSS(市场成本,C),H+0.20,2);

  {PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本

  MA13:MA(C,13),COLORWHITE;

  MA34:MA(C,34),COLORYELLOW;

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)

  A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

  B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

  A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

  B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

  DRAWICON(B1>0,L-0.20,5);

  DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;

  DRAWICON(B2>0,L-0.20,4);

  DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;

  DRAWICON(B3>0,L-0.20,3);

  DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;

  DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);

  DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,'金叉共振'),COLOR0099FF;

  通达信成本变色主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信成本变色主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部