通达信出现就抄底指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信出现就抄底指标公式拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;拉升力A:=SMA(拉升力,6.3,1);波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;拉升力B:=…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信出现就抄底指标公式

  拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

  拉升力A:=SMA(拉升力,6.3,1);

  波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;

  拉升力B:=3*拉升力A-2.1*波峰波谷;

  空方:=3*波峰波谷-1* 拉升力A;

  做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;

  做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;

  多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;

  DRAWICON(做空>=REF(做空,1) AND REF(做空

  ,1)

  空头:IF(做空

  {DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}

  短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;

  中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;

  红柱:SMA(短线,3,1),LINETHICK0,COLOR0000FF;

  蓝柱:SMA(中线,3,1),COLORSTICK,COLORFFFF00;

  {红柱}

  STICKLINE(红柱0,0,红柱,2,0),COLOR888800;

  STICKLINE(红柱0,0,红柱,1.5,0),COLORAAAA00;

  STICKLINE(红柱0,0,红柱,0.8,0),COLORDDDD00;

  STICKLINE(红柱0,0,红柱,0.3,0),COLORFFFF00;

  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;

  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;

  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;

  STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;

  STICKLINE(蓝柱0,0,蓝柱,2,0),COLOR008800;

  STICKLINE(蓝柱0,0,蓝柱,1,0),COLOR00AA00;

  STICKLINE(蓝柱0,0,蓝柱,0.8,0),COLOR00DD00;

  STICKLINE(蓝柱0,0,蓝柱,0.3,0),COLOR00FF00;

  {蓝柱}

  STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;

  STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;

  STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;

  STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;

  STICKLINE(红柱

  STICKLINE(红柱

  STICKLINE(红柱

  STICKLINE(红柱

  STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;

  STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;

  STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;

  STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;

  VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

  VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

  VAR400:=EMA(VAR300,5);

  操盘:=3*VAR300-2*VAR400;

  A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;

  STICKLINE(A1,5,0,4,0),COLOR770077;

  STICKLINE(A1,5,0,3,0),COLOR990099;

  STICKLINE(A1,5,0,2,0),COLORBB00BB;

  STICKLINE(A1,5,0,1,0),COLORDD00DD;

  STICKLINE(A1,5,0,0.3,0),COLORFF00FF;

  DRAWTEXT(A1,5.2,'全仓'),COLORRED;

  通达信出现就抄底指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信出现就抄底指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部