通达信金叉共振主升主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信金叉共振主升主图指标公式MA0:MA(CLOSE,0);市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本J…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信金叉共振主升主图指标公式

  MA0:MA(CLOSE,0);

  市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;

  DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}

  {PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本

  J1:MA(C,7),COLORWHITE;

  J2:MA(C,21),COLORYELLOW;

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)

  A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

  B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

  A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

  {www.gUPaNg.com 股旁网_最新股票指标公式}

  B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

  DRAWICON(B1>0,L-0.20,5);

  DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;

  DRAWICON(B2>0,L-0.20,4);

  DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;

  DRAWICON(B3>0,L-0.20,3);

  DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;

  DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);

  DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,'金叉共振'),COLOR0099FF;

  STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

  通达信金叉共振主升主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信金叉共振主升主图指标公式。

为您推荐