通达信胡利胡逃指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信胡利胡逃指标公式DRAWGBK(C>O,RGB(48,41,124),RGB(0,0,0),0,'1',0);DRAWTEXT_FIX(1,0,0.0,0,'1、主力线上穿散户线买进,主力线下穿散户线卖出'),COLORRED;DRAWTEXT_FIX(1,0,0.05,0,'2、红柱出现买进,蓝柱出现卖出')COLORYELLOW…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信胡利胡逃指标公式

  DRAWGBK(C>O,RGB(48,41,124),RGB(0,0,0),0,'1',0);

  DRAWTEXT_FIX(1,0,0.0 ,0,'1、主力线上穿散户线买进,主力线下穿散户线卖出'),COLORRED;

  DRAWTEXT_FIX(1,0,0.05 ,0,'2、红柱出现买进,蓝柱出现卖出')COLORYELLOW;

  DRAWTEXT_FIX(1,0,0.10 ,0,'3、底部出现小手指为关注买入建仓信号,后势上涨概率较大。'),COLORGREEN;

  A:=EMA(CLOSE,13);

  多空力道:((H-A+L-A)*64),COLORSTICK;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),5.5,1)*100;

  AR:=SUM(HIGH-OPEN,22)/SUM(OPEN-LOW,22)*100;

  卖点雷达:CROSS(90,RSI1)*34 AND

  DRAWTEXT(CROSS(90,RSI1),多空力道*1.02,'险');

  VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

  VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

  VARD:=BARSCOUNT(CLOSE);

  买点雷达:VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70 AND DRAWTEXT(CROSS(RSI1,25),多空力道,'底');

  主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,,COLORYELLOW;

  散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,,,COLORWHITE;

  DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

  DRAWICON(CROSS(主力,散户) AND 主力<-10,-60,11);

  DRAWICON(FILTER(CROSS(主力,0) AND 散户>REF(散户,1) AND V>MA(V,5) AND V>MA(V,10) AND REF(主力>散户,1) AND CROSS(CCI.CCI(36),0) AND 多空力道>0,5),主力,34);

  DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR (CROSS(主力,散户) AND 散户<-35) ,-15,1);

  DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,多空力道,'底');

  DIF:=(EMA(CLOSE,9) - EMA(CLOSE,15))*3;

  DEA:=EMA(DIF,7);

  DRAWBAND((DIF*68),RGB(139,0,0),(DEA*68),RGB(144,238,144));

  买点:CROSS(主力,散户) AND 主力<-10,COLORRED;

  卖点:CROSS(85,RSI1),COLORGREEN;

  通达信胡利胡逃指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信胡利胡逃指标公式。

为您推荐