通达信大盘主力能量指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信大盘主力能量指标公式N3:=13;M:=100;买:=IF(O=CAND(C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信大盘主力能量指标公式

  N3:=13;

  M:=100;

  买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));

  卖:=AMOUNT-买;

  买%:=买/AMOUNT*100,COLORRED,NODRAW;

  流入亿元:=AMOUNT*买%/10000000000,COLORMAGENTA,NODRAW;

  流出亿元:=AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;

  净流亿元:=流入亿元-流出亿元,COLORCYAN,NODRAW;

  五日净流:=SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;

  十日净流:=SUM(流入亿元-流出亿元,10),COLORCYAN,NODRAW;

  VA0:=IF(CLOSE>=REF(C,1),买,-卖*M/100);

  A:=MA(买,3)COLORYELLOW;

  B:=MA(买,5)COLORMAGENTA;

  ZF0:=(C-REF(C,1))/REF(C,1);

  ZL:=SUM(IF(CLOSE=REF(CLOSE,1),0,ABS(ZF0)*VA0),0)/1000000,COLORRED;

  MA1OBV:=MA(ZL,8);

  MA2OBV:=MA(ZL,13);

  市场能量:MA(ZL,N3),COLORBLUE;

  做多能量:IF(MA(ZL,N3)>=REF(MA(ZL,N3),1),MA(ZL,N3),DRAWNULL),COLORRED,LINETHICK2;

  持股:IF(ZL>市场能量,ZL,DRAWNULL),COLORRED;

  ZL,COLORRED;

  做空能量:IF(MA(ZL,N3)

  持币:IF(ZL<市场能量,ZL,DRAWNULL),COLORGREEN;

  新高0:=ZL>REF(HHV(ZL,100),1);

  IF(新高0=1,ZL,DRAWNULL),CIRCLEDOT,COLORMAGENTA;

  新高:IF(新高0=1 AND REF(新高0,1)=0 ,ZL,DRAWNULL),COLORFF0080;

  STICKLINE(新高=ZL AND COUNT(新高=ZL,20)=1,MIN(市场能量,ZL),MAX(市场能量,ZL),2,0),COLORMAGENTA;

  DRAWTEXT(新高=ZL AND COUNT(新高=ZL,20)=1,(ZL+市场能量)/1.92,'持股能量新高'),COLORYELLOW;

  做多新高:=做多能量>REF(HHV(做多能量,100),1);

  IF(做多新高=1,做多能量,DRAWNULL),CROSSDOT,COLORMAGENTA;

  通达信大盘主力能量指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信大盘主力能量指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部