通达信主力进出场庄家出现指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信主力进出场+庄家出现指标公式{庄家出现}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;J1:=REVERSE(J);AA:=RE…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信主力进出场+庄家出现指标公式

  {庄家出现}

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  J1:=REVERSE(J);

  AA:=REF(MA(C,1),10)>REF(MA(C,60),10);

  买点:CROSS(J,J1) AND AA;

  STICKLINE(买点,0,30,6,0),COLORBLUE;

  STICKLINE(买点,30,60,4,0),COLORWHITE;

  STICKLINE(买点,60,80,2,0),COLORYELLOW;

  DRAWTEXT(买点,70,'庄家出现'),COLORRED;

  {主力进出场}

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,10);

  VAR4:=LLV(LOW,33);

  VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

  主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

  洗盘:IF(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  STICKLINE(VAR5

  VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);

  VAR13:=EMA(VAR12,10);

  VAR14:=HHV(H,33);

  VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);

  冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;

  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;

  主力出场:IF(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  STICKLINE(VAR15

  A1:=REF(CLOSE,2);

  A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

  波段介入点:IF(A2<19,19,0)COLORWHITE;

  

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信主力进出场+庄家出现指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部