通达信DMI超级转向指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信DMI超级转向指标公式N:=14;M:=6;ADXP:=1;TT:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);HD:=H…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信DMI超级转向指标公式

  N:=14;

  M:=6;

  ADXP:=1;

  TT:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),

  ABS(LOW-REF(CLOSE,1))),N,1);

  HD:=HIGH-REF(HIGH,1);

  LD:=REF(LOW,1)-LOW;

  DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);

  DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);

  PDI:DMP*100/TT,COLORRED;

  MDI:DMM*100/TT,COLORGREEN;

  ADX:SMA(ABS(MDI-PDI)/(MDI+PDI)*100,M,1),COLORYELLOW,LINETHICK2;

  ADXR:(ADX+REF(ADX,M))/2,COLORMAGENTA LINETHICK2;

  多头线:PDI,COLORYELLOW LINETHICK2;

  空头线:MDI,COLORGREEN LINETHICK2;

  抄底1:16;

  抄底2:30;

  逃顶1:60;

  逃顶2:80;

  DRAWBAND(PDI,RGB(80,0,80),MDI,RGB(0,80,10));

  DRAWBAND(ADX,RGB(250,0,80),ADXR,RGB(0,8,240));

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,'多头线PDI有时侯会跌至零位。而这时,往往都表示一轮反弹上升行情即将展开。至于强市场中,我从来没有看见过多头线上升至100的奇观。'),COLOR00FFFF;

  DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,'在一轮大牛市中,我们是可以看见空头线跌落至0位的,如果多头线在空头线上方,这时候的市场为强势市场。反之,就是空头市场。'),COLOR00FF00;

  DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,'当ADX线大于60的时候,庄家就开始计划行动了。'),COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,'特别说明:当ADX到达60附近时,都要禁止按市场现有的方向顺势操作。在上涨过程中,要停止买进,而在下跌过程中,不能因为市场的恐慌而继续做空。'),COLORWHITE;

  DRAWTEXT_FIX(ISLASTBAR,0,0.2,0,'当ADX进入60到80的区域以后,市场就进入了真正的高风险区域,提示头部或底部已经很近了。'),COLORMAGENTA;

  DRAWTEXT_FIX(ISLASTBAR,0,0.3,0,'(1)强的上升趋势(牛市): PDI > MDI AND ADX >=30 。(2)强的下降趋势(熊市):PDI < MDI AND ADX >=30 。(3)略牛的盘整期:PDI > MDI AND 16 < ADX < 30。 '),COLORMAGENTA;

  DRAWTEXT_FIX(ISLASTBAR,0,0.35,0,'(4)略熊的盘整期:PDI < MDI AND 16 < ADX < 30。(5)静寂期: ADX <=16 AND (PDI > MDI OR PDI < MDI) 。(6)在牛市ADX越大越强,但是大于60就要注意了,牛市将可能要回调。 '),COLORMAGENTA;

  DRAWTEXT_FIX(ISLASTBAR,0,0.4,0,'上面的PDI你可理解成牛的力量;MDI理解成熊的力量;

  而ADX理解成牛熊力量对比的度量没有方向性。 '),COLORRED;

  通达信DMI超级转向指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信DMI超级转向指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部