通达信中短标识区域主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信中短标识区域主图指标公式VAR1:=(2*C+(H-L)/2+L+O)/4;VAR2:=(MA(VAR1,55)-MA(VAR1,15)/3);VAR3:=MA((VAR1-VAR2)/VAR…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信中短标识区域主图指标公式

  VAR1:=(2*C+(H-L)/2+L+O)/4;

  VAR2:=(MA(VAR1,55)-MA(VAR1,15)/3);

  VAR3:=MA((VAR1-VAR2)/VAR2,1)*100,COLORRED,LINETHICK2;

  VAR4:=EMA(VAR3,7),COLOR00FFFF,LINETHICK2;

  STICKLINE(VAR3>=VAR4,REFDATE(HHV(H,230),DATE),REFDATE(LLV(L,230),DATE),4,0),COLOR000077;

  STICKLINE(VAR3

  DRAWKLINE(H,O,L,C);

  MA5:MA(CLOSE,4),COLORRED;

  MA10:MA(CLOSE,10),COLOR00FFFF;

  MA20:MA(CLOSE,20),COLORFF00FF;

  MA30:MA(CLOSE,30),COLORFFFFFF;

  MA60:MA(CLOSE,60),COLOR00FF00;

  周J:=MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFFFF00,LINETHICK2;

  AA1:=周J<0 AND 周J

  FF1:=周J<0 AND 周J>REF(周J,1);

  BB1:=周J>=0 AND 周J<85 AND 周J>REF(周J,1);

  DD1:=周J>=REF(周J,1) AND 周J>=85 ;

  EE1:=周J0;

  ZJ1:=MA("KDJ.J#WEEK"(9,3,3) ,5);

  YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;

  YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;

  YJ:=MA("KDJ.J#MONTH"(9,3,3),20);

  ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;

  ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1),LINETHICK0;

  D:=SMA(K,3,1),LINETHICK0;

  J:=3*K-2*D,LINETHICK0;

  GG1:=C>0;

  RJC:DRAWICON(CROSS(K,D),L*0.98,1);

  {www.gupang.com 股旁网_通达信股票指标公式}

  DRAWTEXT(RJC,L*0.98,'日金叉'),COLOR0000FF;

  RSC:DRAWICON(CROSS(D,K),H*1.03,2),;

  DRAWTEXT(RSC,H*1.03,'日死叉'),COLORFFFFFF;

  ZJC: DRAWICON (CROSS(ZK,ZD), L*0.98,1);

  DRAWTEXT(ZJC,L*0.98,'周金叉'),COLORFF00FF;

  ZSC: DRAWICON (CROSS(ZD,ZK), H*1.03,2),;

  DRAWTEXT(ZSC,H*1.03,'周死叉'),COLOR00FFFF;

  YJC: DRAWICON (CROSS(YK,YD), L*0.98,1);

  DRAWTEXT(YJC,L*0.98,'月金叉'),COLORFF0000;

  YSC: DRAWICON (CROSS(YD,YK), H*1.03,2),;

  DRAWTEXT(YSC,H*1.03,'月死叉'),COLORFFFF00;

  通达信中短标识区域主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信中短标识区域主图指标公式。

为您推荐