通达信融胜轨道趋势主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信融胜轨道趋势主图指标公式HHJSJDA:=(2.97*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:(20*HHJSJDA+19*REF(HH…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信融胜轨道趋势主图指标公式

  HHJSJDA:=(2.97*CLOSE+OPEN+LOW+HIGH)/6;

  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

  REF(HHJSJDA,20))/210,COLORYELLOW;

  HHJSJDC:MA(HHJSJDB,5),COLORRED;

  AAA:=MA((2*CLOSE+HIGH+LOW)/4,5);

  通1:=AAA*102/100;

  通2:=AAA*(200-102)/100;

  CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  DD:=DMA(CLOSE,CC);

  {量能平台}

  N:=30;

  T1:=CONST(HHVBARS(V,N));

  T0:IF(CURRBARSCOUNT<=N+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);

  IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT;

  DRAWTEXT(ISLASTBAR,T0,' 量能平台');

  中期临界点: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORLIMAGENTA;

  上:(1+7/100)*DD,CIRCLEDOT,COLORBLUE;

  下:(1-7/100)*DD,CIRCLEDOT,COLORBLUE;

  中:(上+下)/2,CIRCLEDOT,COLORBLUE;

  IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF;

  IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF;

  IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR0099FF;

  晴上:(1+5/100)*DD,COLORGREEN,DOTLINE;

  晴下:(1-5/100)*DD,COLORGREEN,DOTLINE;

  EPPP:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  明日阻力:=2*EPPP-LOW;

  明日支撑:=2*EPPP-HIGH;

  明日突破:=EPPP+(HIGH-LOW);

  明日反转:=EPPP-(HIGH-LOW);

  今日阻力:=REF(明日阻力,1);

  今日支撑:=REF(明日支撑,1);

  今日突破:=REF(明日突破,1);

  今日反转:=REF(明日反转,1);

  DRAWTEXT_FIX(1,0.74,0.01,0,'今日阻力='),COLOR0080FF;

  DRAWTEXT_FIX(1,0.81,0.01,0,CON2STR(今日阻力,2)),COLOR0080FF;

  DRAWTEXT_FIX(1,0.74,0.04,0,'今日支撑='),COLORRED;

  DRAWTEXT_FIX(1,0.81,0.04,0,CON2STR(今日支撑,2)),COLORRED;

  DRAWTEXT_FIX(1,0.74,0.07,0,'今日突破='),COLORFF00FF;

  DRAWTEXT_FIX(1,0.81,0.07,0,CON2STR(今日突破,2)),COLORFF00FF;

  DRAWTEXT_FIX(1,0.74,0.10,0,'今日反转='),COLOR00FF00;

  DRAWTEXT_FIX(1,0.81,0.10,0,CON2STR(今日反转,2)),COLOR00FF00;

  DRAWTEXT_FIX(1,0.87,0.01,0,'明日阻力='),COLOR0080FF;

  DRAWTEXT_FIX(1,0.94,0.01,0,CON2STR(明日阻力,2)),COLOR0080FF;

  DRAWTEXT_FIX(1,0.87,0.04,0,'明日支撑='),COLORRED;

  DRAWTEXT_FIX(1,0.94,0.04,0,CON2STR(明日支撑,2)),COLORRED;

  DRAWTEXT_FIX(1,0.87,0.07,0,'明日突破='),COLORFF00FF;

  DRAWTEXT_FIX(1,0.94,0.07,0,CON2STR(明日突破,2)),COLORFF00FF;

  DRAWTEXT_FIX(1,0.87,0.10,0,'明日反转='),COLOR00FF00;

  DRAWTEXT_FIX(1,0.94,0.10,0,CON2STR(明日反转,2)),COLOR00FF00;

  {以下涨停黄柱,涨幅>5%橙柱、跌停绿柱}

  C2:=REF(C,1);

  非ST涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

  涨停:=非ST涨停;

  STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR00FFFF;

  STICKLINE(涨停,H,L,0,0),COLOR00FFFF;

  非ST跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);

  跌停:=非ST跌停;

  STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

  STICKLINE(跌停,H,L,0,1),COLORGREEN;

  半涨1:=IF((C-C2)*100/C2>=(5-0.01*100/C2),1,0);

  半涨2:=IF((C-C2)*100/C2<(10-0.01*100/C2),1,0);

  JRS:=半涨1 AND 半涨2 AND FINANCE(33)>0;

  STICKLINE(JRS,OPEN,CLOSE,2,0),COLOR0066FF;

  STICKLINE(JRS,H,L,0,0),COLOR0066FF;

  NUMBER:=COUNT(非ST涨停,BARSSINCE(非ST涨停)+1);

  DRAWNUMBER(非ST涨停,HIGH*1.04,NUMBER),COLORWHITE;

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.56,0.02,0,NUMBER),COLORWHITE;

  DRAWTEXT_FIX(CURRBARSCOUNT=1,0.45,0.02,0,'上市以来共涨停'),COLORYELLOW;

  {www.gupang.com 股旁网_通达信股票指标公式}

  DRAWTEXT_FIX(C>0,0.004,1,0,DYBLOCK),COLORYELLOW,LINETHICK2;

  DRAWTEXT_FIX(C>0,0.06,1,0,HYBLOCK),COLORRED,LINETHICK2;

  DRAWTEXT_FIX(C>0,0.12,1,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;

  N5:=10;

  T11:=CONST(LLVBARS(LOW,N5));

  T11HIGH:=CONST(REF(HIGH,T11));

  CC1:=CONST(CURRBARSCOUNT);

  T12:=CONST(BARSLAST((CURRBARSCOUNT >(CC1+T11)) AND (HIGH>T11HIGH)));

  T12HIGH:=CONST(REF(HIGH,T12));

  T13:=CONST(BARSLAST((CURRBARSCOUNT >(CC1+T12)) AND (HIGH>T12HIGH)));

  T13HIGH:=CONST(REF(HIGH,T13));

  洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T13+1, T13HIGH, ISLASTBAR, T13HIGH, 1),LINETHICK1,COLORWHITE;

  DRAWTEXT(ISLASTBAR, T13HIGH, ' 洗盘杀入线')LINETHICK2,COLORWHITE;

  通达信融胜轨道趋势主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信融胜轨道趋势主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部