趋势王副图指标源码通达信

爱股道股票资讯网(提示您即将浏览的内容是:趋势王副图指标源码(通达信)A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA(…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:趋势王副图指标源码(通达信)

  A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;

  A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;

  A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;

  A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;

  A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;

  A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;

  A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;

  VAR1:=FORCAST(A1,6);

  VAR2:=FORCAST(A2,6);

  VAR3:=FORCAST(A3,6);

  VAR4:=FORCAST(A4,6);

  VAR5:=FORCAST(A5,6);

  VAR6:=FORCAST(A6,6);

  VAR7:=FORCAST(A7,6);

  IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR1

  IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR2

  IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR3

  IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR4

  IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR5

  IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLORFF00FF;

  IF(VAR6

  IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;

  IF(VAR7

  TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);

  DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));

  DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));

  STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR0000FF;

  STICKLINE(TOWERC

  用法:使用周期——以周线为主。

  主线为红——持股;主线为绿——持币。

  图中:

  1处为顶背离,背离卖出点

  2处为穿越主线,穿越卖出点

  3处为底背离,背离买入点

  4处同3

  5处为穿越主线,穿越买入点

  6处为穿越卖出后补回点

  7、8均为回调加仓点

  

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是趋势王副图指标源码(通达信)。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部