通达信三次冲锋主图及选股指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信三次冲锋主图及选股指标公式T:=HHVBARS(H,200);T1:=SUMBARS(T=0,2);T2:=SUMBARS(T=0,3);H1:=REF(H,T1-1);H2:=REF(H,T2-1);HH:=MAX(H1,H2);LL:=MIN(H1,H2);GL:=(HH/LL-1…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信三次冲锋主图及选股指标公式

  T:=HHVBARS(H,200);

  T1:=SUMBARS(T=0,2);

  T2:=SUMBARS(T=0,3);

  H1:=REF(H,T1-1);

  H2:=REF(H,T2-1);

  HH:=MAX(H1,H2);

  LL:=MIN(H1,H2);

  GL:=(HH/LL-1)*100;

  TJ1:=T2-T1>=5;

  TJ3:=GL<0.2;

  GD:=(H/HH-1)*100;

  XG:=T=0 AND T1>10 AND TJ3 AND TJ1 AND GD>0.5;

  QF:=BACKSET(XG=1,T2);

  QFT:=BARSLAST(CROSS(QF=1,0.5));

  QF1:=BACKSET(XG=1,T1);

  QF1T:=BARSLAST(CROSS(QF1=1,0.5));

  DRAWICON(XG,L*0.95,38);

  STICKLINE(QFT>=0,REF(H,QFT),REF(H,QFT),4,-1),COLORYELLOW;

  DRAWTEXT(QFT=0,H*1.03,VARCAT(VARCAT('最高价:',VAR2STR(REF(H,QFT),2)),'元'))COLORYELLOW;

  STICKLINE(QFT=0,C,O,2,0),COLORWHITE;

  STICKLINE(QF1T=0,C,O,2,0),COLORWHITE;

  STICKLINE(XG=1,H,L,0,1),COLORFF55FF;

  STICKLINE(XG=1,C,O,3.2,0),COLOR880088;

  STICKLINE(XG=1,C,O,2.6,0),COLORAA00AA;

  STICKLINE(XG=1,C,O,1.9,0),COLORCC00CC;

  STICKLINE(XG=1,C,O,1.1,0),COLOREE00EE;

  STICKLINE(XG=1,C,O,0.3,0),COLORFF44FF;

  {

  选股公式:

  T:=HHVBARS(H,200);

  T1:=SUMBARS(T=0,2);

  T2:=SUMBARS(T=0,3);

  H1:=REF(H,T1-1);

  H2:=REF(H,T2-1);

  HH:=MAX(H1,H2);

  LL:=MIN(H1,H2);

  GL:=(HH/LL-1)*100;

  TJ1:=T2-T1>=5;

  TJ3:=GL<0.2;

  GD:=(H/HH-1)*100;

  XG:T=0 AND T1>10 AND TJ3 AND TJ1 AND GD>0.5;

  }

  通达信三次冲锋主图及选股指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信三次冲锋主图及选股指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部