通达信持仓k线主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信持仓k线主图指标公式使用说明:红色持股,绿色空仓,白色为预警。{RSI指标}LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;RSI2:…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信持仓k线主图指标公式

  使用说明:红色持股,绿色空仓,白色为预警。

  {RSI指标}

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

  {智慧主图}

  X9:=FORCAST(C,9);

  LLX:=LLV(FORCAST(C,9),2);

  XX9:=X9*100-LLX*100;

  DRAWBAND(X9,RGB(255,255,0),LLX,RGB(0,255,0));

  D:IF(XX9=0,LLX,DRAWNULL),COLORGREEN;

  VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2A:=SMA(VAR1A,9,1)+100;

  VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4A:=SMA(VAR3A,3,1);

  VAR5A:=SMA(VAR4A,3,1)+100;

  VAR6A:=VAR5A-VAR2A;

  端庄窝:=IF(VAR6A>21,VAR6A-21,0);

  {画图}

  T1:=(XX9=0 AND 端庄窝<=REF(端庄窝,1));

  T2:=(XX9=0 AND 端庄窝>REF(端庄窝,1));

  T3:=(XX9>0 AND 端庄窝>REF(端庄窝,1));

  T4:=(XX9>0 AND 端庄窝<=REF(端庄窝,1));

  T5:=RSI1>=RSI2;

  T6:=RSI1

  STICKLINE(T1,H,L,0,1),COLORGREEN;

  STICKLINE(T1 AND C>O,O,C,3,1),COLORGREEN;

  STICKLINE(T1 AND C

  STICKLINE(T2 AND T5,H,L,0,1),COLORWHITE;

  STICKLINE(T2 AND T5 AND C>O,O,C,3,1),COLORWHITE;

  STICKLINE(T2 AND T5 AND C

  STICKLINE(T2 AND T6,H,L,0,1),COLORGREEN;

  STICKLINE(T2 AND T6 AND C>O,O,C,3,1),COLORGREEN;

  STICKLINE(T2 AND T6 AND C

  {股旁网-股票公式网站 www.gupang.com}

  STICKLINE(T3,H,L,0,1),COLORRED;

  STICKLINE(T3 AND C>O,O,C,3,1),COLORRED;

  STICKLINE(T3 AND C

  STICKLINE(T4 AND T5,H,L,0,1),COLORWHITE;

  STICKLINE(T4 AND T5 AND C>O,O,C,3,1),COLORWHITE;

  STICKLINE(T4 AND T5 AND C

  STICKLINE(T4 AND T6,H,L,0,1),COLORGREEN;

  STICKLINE(T4 AND T6 AND C>O,O,C,3,1),COLORGREEN;

  STICKLINE(T4 AND T6 AND C

  STICKLINE(T3 AND C

  STICKLINE(T3 AND C>O AND C

  STICKLINE(T3 AND C

  {均线}

  短线:=MA(CLOSE,6),COLOR0000FF,LINETHICK2;

  中线:MA(CLOSE,33),COLORCYAN,LINETHICK2;

  多:IF(短线>=中线,中线,DRAWNULL),COLORMAGENTA,LINETHICK2;

  空:IF(中线>=短线,中线,DRAWNULL),COLORBLUE,LINETHICK2;

  MA250:MA(C,250),LINETHICK2;

  通达信持仓k线主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信持仓k线主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部