通达信逆市红指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信逆市红指标公式QW1:=(HIGH+LOW+CLOSE*2)/4;QW3:=EMA(QW1,10);QW4:=STD(QW1,10);QW5:=(QW1-QW3)*100/QW4;QW6:=EMA(QW5,5);RK7…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信逆市红指标公式

  QW1:=(HIGH+LOW+CLOSE*2)/4;

  QW3:=EMA(QW1,10);

  QW4:=STD(QW1,10);

  QW5:=(QW1-QW3)*100/QW4;

  QW6:=EMA(QW5,5);

  RK7:=EMA(QW6,10);

  涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;

  跌:EMA(涨,4),LINETHICK1,COLORFFFF34;

  多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;

  空线:IF(CROSS(跌,80),70,100),COLORFF9900;

  {买1:EMA(跌,4),COLORWHITE;

  买2:EMA(买1,4),COLORGREEN;

  买M3:=EMA(买2,4);

  买M4:=EMA(买M3,4)};

  STICKLINE(涨

  STICKLINE(涨80,涨,MA(涨,3),8,0 ),COLOR00FF00;

  DRAWTEXT(CROSS(REF(涨,1),涨),REF(涨,1)*1.02,'清仓'),COLORGREEN;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1.2,0),COLORFFCCFF;

  STICKLINE(涨> REF(涨,1) AND 涨>80,涨,EMA(涨,3),8,0),COLORRED;

  DRAWICON(多线,30,1);

  DRAWICON(CROSS(跌,80),70,2);

  DRAWTEXT(CROSS(涨,跌) AND 跌<30 AND 跌>-10,40,'买入'),COLORCCFF99;

  DRAWTEXT(多线>0,-20,'看涨'),COLOR00EFE0;

  通达信逆市红指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信逆市红指标公式。

为您推荐