通达信双线擒龙主图及选股指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信双线擒龙主图及选股指标公式N:=60;M:=23;N3:=125;N4:=390;MID:=MA(C,M);VART1:=POW((C-MID),2);VART2:=…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信双线擒龙主图及选股指标公式

  N:=60;

  M:=23;

  N3:=125;

  N4:=390;

  MID:=MA(C,M);

  VART1:=POW((C-MID),2);

  VART2:=MA(VART1,M);

  VART3:=SQRT(VART2);

  UPPER:=MID+2*VART3;

  LOWER:=MID-2*VART3;

  布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL),DOTLINE,COLOR00FFFF;

  日布:REF(UPPER,1),DOTLINE, COLOR00FF00;

  BOLL3:=MA(CLOSE,N3);

  BOLL4:=MA(CLOSE,N4);

  最新价:IF(CURRBARSCOUNT<=50000,CONST(IF(C>0,C,H)),DRAWNULL),DOTLINE, COLORFF00FF ;

  周布:IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL),LINETHICK2, COLORBLUE;

  月布:IF(CURRBARSCOUNT<=10000 AND ((BOLL4+2*STD(C,N4))-C)*100/C<20 ,BOLL4+2*STD(C,N4),DRAWNULL),LINETHICK2, COLORGREEN;

  {

  选股公式:

  N:=60;

  M:=23;

  N3:=125;

  N4:=390;

  MID:=MA(C,M);

  VART1:=POW((C-MID),2);

  VART2:=MA(VART1,M);

  VART3:=SQRT(VART2);

  UPPER:=MID+2*VART3;

  LOWER:=MID-2*VART3;

  布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL);

  日布:=REF(UPPER,1);

  BOLL3:=MA(CLOSE,N3);

  BOLL4:=MA(CLOSE,N4);

  周布:=IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL);

  CROSS(C,日布) AND CROSS(C,周布);

  }

  通达信双线擒龙主图及选股指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信双线擒龙主图及选股指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部