通达信真实量指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信真实量指标公式TOTAL1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));MTIME1:=MOD(FROMOPEN,TOTAL1);CTIME1:=IF(MTIME1VVOL1:IF(CU…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信真实量指标公式

  TOTAL1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

  MTIME1:=MOD(FROMOPEN,TOTAL1);

  CTIME1:=IF(MTIME1<0.5,TOTAL1,MTIME1);

  VVOL1:IF(CURRBARSCOUNT=1,AMOUNT/100*TOTAL1/CTIME1,DRAWNULL),NODRAW;

  STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL1,0,-1,-1),COLOR00C0C0;

  VOLUME:VOL,VOLSTICK;

  B:(O-(REF(C,1))),LINETHICK0;

  E:REF(C,1)*0.00809;

  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  AA5:=SMA(AA4,13,8);

  走势:CEILING(SMA(AA5,13,8)),COLORWHITE,LINETHICK0;

  预测L:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT/100*240/FROMOPEN,DRAWNULL),NODRAW;

  { Gupang.com 股-旁-网_通达信股票指标公式}

  STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测L,0,-1,-1),COLORLIGRAY;

  亿元:AMOUNT/100000000,LINETHICK0;

  AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT/100*240/FROMOPEN,DRAWNULL);

  BB:=AMOUNT/100/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买:=BUYVOL;

  卖:=SELLVOL;

  主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),

  IF(CLOSE

  主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),

  IF(CLOSE

  主买亿:主动买/100000,COLORRED,LINETHICK0;

  主卖亿:-主动卖/100000,COLORGREEN,LINETHICK0;

  通达信真实量指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信真实量指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部