通达信去WINNER化庄家控盘指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信去WINNER化庄家控盘指标公式ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}ZSHTL:=SHCM/(ZLCM+SHCM)*200;…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信去WINNER化庄家控盘指标公式

  ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}

  ZSHTL:=SHCM/(ZLCM+SHCM)*200;{//散户套牢筹码比率}

  ZZLKP:=ZLCM/(ZLCM+SHCM)*200;{//主力控盘筹码比率}

  ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}

  ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}

  ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}

  ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}

  ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}

  SH8:=EMA(ZSHTL,8);

  DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

  散户套牢线1:=INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;

  主力控盘线1:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  DRAWBAND(主力控盘线1,RGB(0,255,255),散户套牢线1,RGB(50,50,50));

  {柱状线}

  STICKLINE(((主力控盘线1>REF(主力控盘线1,1)) AND (主力控盘线1>100)),主力控盘线1,散户套牢线1,2,0),COLOR8000FF;

  散:INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;

  主力:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;

  {资金流入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;

  资金强弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;

  控盘临界线:55,COLORFF937F,LINETHICK2,CROSSDOT;

  强势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;};

  {主力监控}

  B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*100-35;

  B2:=SMA(B1,35,1)+100;

  B3:=(C-LLV(L,35))/(HHV(H,35)-LLV(L,35))*100;

  B4:=SMA(B3,3,1);

  B5:=SMA(B4,3,1)+100;

  B6:=B5-B2;

  控盘程度:(IF(B6>1,B6-1,0))*2.5,COLORRED,LINETHICK2;

  控盘度:100,COLORWHITE;

  {柱状线}

  控盘上:IF(控盘程度>REF(控盘程度,1), 控盘程度,DRAWNULL),

  STICK,COLORYELLOW,LINETHICK1;

  控盘下:IF(控盘程度

  STICK,COLORFF9900,LINETHICK1;

  进:IF(控盘程度>REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORYELLOW;

  出:IF(控盘程度

  {SAR}

  持币:IF(SAR(10,2,20)>=H,100,DRAWNULL),CIRCLEDOT,COLORBLUE;

  持股:IF(SAR(10,2,20)<=L,100,DRAWNULL),CIRCLEDOT,COLORRED;

  通达信去WINNER化庄家控盘指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信去WINNER化庄家控盘指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部