通达信见涨就买见跌就卖指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信见涨就买见跌就卖指标公式多头线:(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW-LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8)),COLOR0099FF;空头线:LLV(多头线,8),COLORGREEN;C-C*0.2,COLORWHITE…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信见涨就买见跌就卖指标公式

  多头线:(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW-LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8)),COLOR0099FF;

  空头线:LLV(多头线,8),COLORGREEN;

  C-C*0.2,COLORWHITE;

  VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

  VAR2:=CROSS(VAR1,0.9);

  VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

  VAR4:=CROSS(VAR3,0.9);

  压力: REF(HIGH,BARSLAST(VAR2)), POINTDOT,COLOREA91B5;

  STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2)),REF(HIGH,BARSLAST(VAR2)),5,0),COLOREA91B5;

  支撑: REF(LOW,BARSLAST(VAR4)), POINTDOT,COLOR3791B5;

  STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4)),REF(LOW,BARSLAST(VAR4)),5,0),COLOR3791B5;

  DRAWTEXT(VAR2,HIGH*1.01,'跌'),COLOR00E40E;

  VAR5:=IF(VAR2,HIGH,IF(VAR4,LOW,0));

  VAR6:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW

  VAR7:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);

  VAR8:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND HIGHREF(LOW,1)

  AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)

  VAR9:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);

  VARA:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW

  VARB:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND HIGHREF(LOW,1)

  AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)

  DRAWTEXT(CROSS(VAR9,0.9),LOW*0.99,'涨'),COLOR0000FF;

  现价:CLOSE,POINTDOT,COLORRED;

  通达信见涨就买见跌就卖指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信见涨就买见跌就卖指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部