通达信背离买卖主图指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信背离买卖主图指标公式A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);分水岭:IF(MA(CLOSE,1…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信背离买卖主图指标公式

  A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

  B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:IF(MA(CLOSE,17)

  PMA:=分水岭;

  DD:=分水岭

  IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK1;

  操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK1;

  S:=(PMA>操作线);

  IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK1;

  PM:MA(C,5),COLORFFFFCC,LINETHICK1;

  IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK1;

  IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;

  IF(PM

  DRAWTEXT(CROSS(分水岭,操作线),分水岭-0.1,'三底背离');

  A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));

  B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");

  DRAWTEXT(B1>0,L-0.02,'M底背离'),COLOR00FFFF;

  A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));

  B2:=REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");

  DRAWTEXT(B2,L-0.10,'K底背离'),COLORFF00FF;

  A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));

  B3:=REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");

  DRAWTEXT(B3>0,L-0.18,'R底背离'),COLOR0000FF;

  C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));

  D1:=REF(C,C1+1)"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");

  DRAWTEXT(D1>0,H+0.16,'M顶背离'),COLOR00FF00;

  C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));

  D2:=REF(C,C2+1)"KDJ.K" AND CROSS("KDJ.D","KDJ.K");

  DRAWTEXT(D2>0,H+0.08,'K顶背离'),COLORFFFFCC;

  C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));

  D3:=REF(C,C3+1)"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");

  DRAWTEXT(D3>0,H+0.04,'R顶背离'),COLORFF9900;

  通达信背离买卖主图指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信背离买卖主图指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部