通达信疯涨到顶指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信疯涨到顶指标公式VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);VAR6:=CROSS(VAR3,VAR4)ANDVAR3STICKLINE(FILTER(VAR6…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信疯涨到顶指标公式

  VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  VAR4:=SMA(VAR3,3,1);

  VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

  STICKLINE(FILTER(VAR6,10)=1,0,87,10,0),LINETHICK1,COLORRED;

  VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

  STICKLINE(FILTER(VAR7,5)=1,88,100,10,0),LINETHICK6,COLORGREEN;

  DRAWTEXT(FILTER(VAR7,5),88,'疯涨到顶'),,LINETHICK1,COLORMAGENTA;

  VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

  STICKLINE(VAR8,94,100,10,0);90;0,LINETHICK2,COLORYELLOW;

  DRAWTEXT(FILTER(VAR8,94),94,'峰1'),LINETHICK1,COLORYELLOW;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

  卖:=CROSS(85,RSI1)*30,COLORBLUE,LINETHICK2;

  STICKLINE(卖,0,60,3,0),LINETHICK2,COLORGREEN;

  DRAWTEXT(CROSS(85,RSI1),65,'卖'),LINETHICK1,COLORGREEN;

  抄底:DMA(EMA(C,60),SUM(V,60)/CAPITAL)*POW(IF(C>60,100,10),6)/EXP(2*H-L/3)/2;

  零:0,LINETHICK1,COLORWHITE;

  通达信疯涨到顶指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信疯涨到顶指标公式。

为您推荐