通达信底部不远及选股指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信底部不远及选股指标公式N1:=9;Q:=20;VAR1:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;慢线1:=SMA(VAR1,10,1),LINETHICK2,COLORFFFF66…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信底部不远及选股指标公式

  N1:=9;Q:=20;

  VAR1:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

  慢线1:=SMA(VAR1,10,1),LINETHICK2,COLORFFFF66;

  STICKLINE(慢线1>=REF(慢线1,1),慢线1,REF(慢线1,1),3,1),COLORYELLOW;

  STICKLINE(慢线1

  RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  K1:SMA(RSV,3,1)COLORGREEN;

  D1:SMA(K1,3,1)COLORRED;

  买进:IF( 慢线11.5*MA(VOL,5) AND CROSS(D1,慢线1),50,0),STICK,COLORYELLOW;

  卖出:IF(慢线1>76 AND CROSS(慢线1,K1),60,0),COLORGREEN,STICK;

  VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR3:=REF(VAR2,1);

  VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;

  段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND

  CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0),STICK,COLORRED;

  MAV:=(2*C+H+L)/4;

  VAR5:=LLV(LOW,34);

  VAR6:=HHV(HIGH,34);

  SK1:=EMA((MAV-VAR5)/(VAR6-VAR5)*100,13),STICK,COLOR00FFFF LINETHICK2;

  SD1:=EMA(0.667*REF(SK1,1)+0.333*SK1,2);

  持仓:STICKLINE(SK1>SD1,2,-1,10,1),LINETHICK1,COLORRED ;

  空仓:STICKLINE(SK1

  DRAWICON(段底 OR 买进,55,1)COLORRED;

  DRAWICON(卖出,50,12);

  VAR7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

  五天百分五:IF(REF(VAR7,1)<20 AND (C/REF(C,1)-1)*100>9 AND C=H,85,0),COLORWHITE;

  AA:=DRAWICON(五天百分五,50,1);

  DRAWTEXT(五天百分五,75,12),COLORRED;

  VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR12:=REF(VAR11,1);

  VAR13:=SMA(MAX(VAR11-VAR12,0),10,1)/SMA(ABS(VAR11-VAR12),10,1)*100,LINETHICK1;

  VAR14:REVERSE(VAR13)+100,POINTDOT,LINETHICK1;

  底部不远:IF(COUNT(VAR13<=14,2),30,0),COLORMAGENTA,LINETHICK2;

  买进1:IF(CROSS(VAR13,底部不远) AND VOL>1.5*MA(VOL,5),60,0),STICK,LINETHICK3;

  {

  选股公式:

  VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR3:=REF(VAR2,1);

  VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;

  段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND

  CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0);

  }

  通达信底部不远及选股指标公式

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信底部不远及选股指标公式。

为您推荐

留言与评论(共有 条评论)
   
验证码:
联系我们

联系我们

13932226327

在线咨询: QQ交谈

邮箱: 49268044@qq.com

工作时间:周一至周日,9:00-17:30

关注微信
微信扫一扫关注我们

微信扫一扫领取强势牛股

关注微博
返回顶部