通达信机构资金流指标公式

爱股道股票资讯网(提示您即将浏览的内容是:通达信机构资金流指标公式MA21:MA(CLOSE,21),COLOR00FF00;MA30:MA(CLOSE,30),COLOR0000FF;买线:=EMA(C,2);卖线…

爱股道股票资讯网(https://www.igudao.com)提示您即将浏览的内容是:通达信机构资金流指标公式

  MA21:MA (CLOSE,21),COLOR00FF00;

  MA30:MA(CLOSE,30),COLOR0000FF;

  买线:=EMA (C,2);

  卖线:=EMA(SLOPE(C,21)*20+C,42);

  BUY1:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'B'),COLORWHITE,LINETHICK5;

  DRAWTEXT (SEL,HIGH*1.05,'S'),COLORWHITE,LINETHICK5;

  STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORYELLOW;

  STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORYELLOW;

  STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORGREEN;

  STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORGREEN;

  STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;

  主力多空:=C;

  V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

  HY1:=REF(EMA(V1,3),1);

  多空趋势:=MA((CLOSE - HY1) * 10,2);

  操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;

  减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;

  反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;

  寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;

  简要说明:用法同MACD,底背离买入,顶背离卖出

  

爱股道股票资讯网(https://www.igudao.com)提醒您:股市有风险,投资需谨慎,您浏览的内容是通达信机构资金流指标公式。

为您推荐